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Version: 9.2

Paratext Course Introduction

1.1 Goal
The participants will process their translation with the
help of Paratext 9, a program created for entering,
storing, and checking the translated texts. They will also
print drafts for revision.

The course follows the six stages of translation as given
in the SIL Compact base plan. [The four stages of the
UBS plan are 1, 2, 5, and 6]

1.2 Course Objectives
At the end of the course, the participant will be able to:

Start Paratext 9

Start the Paratext 9 program using a desktop icon (or
Start Menu).

Stage 1: Drafting

Understand the text before translating

Open projects and additional resources, for example
an English Bible, a source text, a source text
dictionary, etc.
Organise these windows on the screen and save as a
text combination.
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Enter the translation

Effectively use the navigation toolbar to move to the
desired book, chapter, and verse.
Type the text in an open project with the help of
USFM markers such as \c, \v, etc. in a suitable view.
Use a keyboarding system (MS-keyboards or Keyman)
to type special characters.
Add additional markers for section headings,
introductions, etc.
Add footnotes.
Draft glossary entries and add using the Biblical terms
tool.
Use the Send/Receive feature to share and backup
their project to the Internet or a USB key.

Basic checks

Run the chapter/verses check to make sure that all
the chapters/verses are present.
Run the markers check to make sure all the text has
the correct markers.

Project progress

Update the project plan with any completed tasks.

Stage 2: Team checking

Proper names

Transliterate proper names.
Check that proper names are consistent.

Biblical terms consistent
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Use the Biblical terms rendering window and tool to
ensure you are consistent in the use of terms.

Glossary

Draft glossary entries and add using the Biblical terms
tool.

Checks

Use Checklists to correct any formatting problems in
section breaks and headings, paragraph breaks,
layout and indents.
Run various checks to make sure all the characters,
punctuation, capitalisation and repeated words are
valid.

(Administrators need to setup the inventories/settings
as required).
Correct any spelling mistakes using the spell checking
function and/or checks from the Wordlist.

Using notes

Add project notes as needed to communicate with
other team members and/or consultants.
Add project, Spelling and Biblical term notes to
discuss various issues and record the decisions made.

Print draft

Produce and print PDF file for reviewers.

Stage 3: Prepare for a consultant check

Prepare a back translation
Back translation 1 (free)
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Back translation 2 (word by word)
Complete other checks
check references, quoted texts, numbering,
unmatched pairs of punctuation, quotations
spell checking

Stage 4: Consultant Check

Use appropriate collaboration tools so the team can
interact with the consultant.

Stage 5: Community testing

Prepare a progress report.
Prepare a Biblical terms report.

Stage 6: Finalising for publication

Add illustrations and captions
Identify the names for any maps to be included.
Add an introduction to the NT / Bible
Compare the parallel passages
Confirm that all the other checks have been
completed.
Finalise check of proper names.
Check numbers, money, weights and measures
Final format checks.

1.3 Course Plan
Introductions, setup

Introduce yourself



https://manual.paratext.org/9.2/Training-Manual/Overview 9/166

The participant and facilitators should introduce
themselves giving:

their name
their language
their town
what was the first and last (most recent) version of
Paratext that you have used.

While the facilitators install Paratext 9 on the computers,
the participant should read the introductory material and
tick (check) the objectives that they feel confident doing
in the most recent version of Paratext they have used.

For each module

Do a revision activity of the previous module.
Present the introduction (read, sketch, PowerPoint,
etc.)
If a skill is quite simple, ask a participant to come and
demonstrate the skill.
Follow the summary for the other skills:
Demonstration
Do it together
Let the participants redo it themselves
Ask a participant to demonstrate the skill.
Ask questions.
Do a revision activity.
Give the participant time to reflect, fill in the recall
exercise, add to Anki.
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Version: 9.2

Stage 1 – Drafting

Introduction

There are several stages in a translation project. In this
first stage, you will use many of the resources to ensure
that you understand the source text, then you will draft
and keyboard the text of the translation along with other
materials and also begin the preliminary checks.

The following modules will help you in this stage:

2. OD – Organising your desktop

3. PP1 – Project plan and progress

4. KD – Keyboarding your draft

5. BC1 – Basic checks

6. PP2 – Project progress

https://manual.paratext.org/9.2/Training-Manual/Stage-1/OD
https://manual.paratext.org/9.2/Training-Manual/Stage-1/PP1
https://manual.paratext.org/9.2/Training-Manual/Stage-1/KD
https://manual.paratext.org/9.2/Training-Manual/Stage-1/BC1
https://manual.paratext.org/9.2/Training-Manual/Stage-1/PP2
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Version: 9.2

OD – Organising your desktop

Introduction

As you work with your text in Paratext 9 you will want to
see a variety of resources. In this module, you will learn
how to open resources and organise your desktop.

Before you start

We are getting ready to type text into an existing
project. Before you can do this, someone must have
already installed the program, created a project for your
data and installed resources for you.

Why this is important

The translator who organises his/her desktop well has all
the resources necessary for his/her work.

What are you going to do?

You will start the Paratext 9 program and open a
previously saved layout (text combination). If needed
you will open other resources, change the arrangement
of the windows and resave the text combination.

VIDEOS
There are a number of videos available to help you
with the different types of resources and arranging the
windows. E.g. 0.2.1b-0.2.1d, 0.2.2a

Changes in Paratext 9
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The menus have changed in Paratext 9. To see the menu,
you now need to click on the menu icon ≡. There are
now two types of menus. The main Paratext menu is on

the title bar ( ) and each window (or

tab) has its own menu ( ). When you click on one
of these menu icons all the menus are displayed and you
just need to click on the command.

TIP
In the manual, when it says ≡ Paratext, under Menu
> Command. It means click on the Paratext menu
icon ≡, then under the menu (e.g. File) choose the
command (e.g. Open). And when it says ≡ Tab, under
Menu > Command it means click on the tab menu
icon, then under the menu (e.g. Tools) click on the
command (e.g. Wordlist)

2.1 Load the program

1. Double-click on Paratext 9 icon on the desktop

OR

2. (From the Start menu, choose Paratext 9)
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2.2 Open a saved layout
1. Click the ≡ Paratext menu, then under the Window

menu
2. Choose a saved layout (text combination).

Your screen should look like the picture below (if not,
see below).


2.3 Create a new text layout
If you haven’t already saved a layout, then we
recommend you do the following:

Open and arrange the windows

Open 5 windows as follows:

5 = your project
≡ Paratext menu, under (Paratext > Open,
Projects)

1 = Renderings
≡ Tab menu, under (Tools > Biblical Terms
renderings)

2 = Source text
≡ Paratext menu, under (Paratext > Open >
Source language text)
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3 = Dictionary
≡ Paratext menu, under (Paratext > Open >
source language dictionary)

4 = Text collection
≡ Paratext menu, under (Paratext > Open, select
several resources, choose to open as Text
collection. See 2.5)

Arrange the windows as desired. See Paratext video
0.2.1b, c, and d.

TIP
Remember to save your layout!

Save the layout

Once the windows are arranged as desired:

1. ≡ Paratext, under Layout > Saved current layout
2. Type a name


[or to replace an existing combination, choose the
existing name]

3. Click OK

2.4 Delete a text combination
If you want to delete a saved combination,

1. ≡ Paratext menu, under Layout > Delete layout
2. Choose the name of the saved combination.
3. Click Delete

2.5 Open resources in a Text collection
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TIP
With Paratext, it is possible to have several
project/resources open at the same time. However,
rather than having too many windows, it is better to have
several texts in one window.

1. ≡ Paratext menu, under Paratext > Open


2. Click on the resource button (at the top).
3. Select several resources using the Ctrl key when you

click on the resource.
4. Repeat as necessary.
5. Click on the Open as dropdown list.
6. Choose Text collection
7. Click OK
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TIP
N.B. It is suggested that resources be presented in the
order of more literal to less literal (to focus on the
texts that are most faithful to the source texts). For
French resources, the following order is suggested:
TOB, NVSR78Col, NBS, BDS, FC97, PDV11. For English
resources: ESV, RSV, NIV, NLT.

To change the order of texts in the collection

1. ≡ Tab, Modify text collection


2. Use the arrow buttons to change the order as
necessary


3. Make any other changes
4. Click OK
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TIP
You can change the text in the second pane by
clicking on the blue link of the abbreviation for the
text. You can also change the view (preview,
unformatted or standard.

2.6 Open an Enhanced Resource
1. ≡ Paratext menu, under Paratext > Open


2. Click on Enhanced Resources

TIP
Enhanced resources also contain a dictionary, images,
maps etc. When you open an Enhanced Resource, a
guide opens as well.

2.7 Open a dictionary

TIP
If you do not use an enhanced resource, you can open a
source language dictionary with glosses in other
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languages.

1. ≡ Paratext menu, under Paratext > Open


2. Click Dictionaries
3. Choose « A Concise Greek-English Dictionary of the

New Testament » OR "Trilingual Hebrew-English
Lexicon of the Old Testament"

4. Click OK
5. View > choose a language (e.g. French)

TIP
Hint: It is useful to add dictionary windows to the
autohide, (right-click on the tab name).

Other dictionaries (in English but with photos)

1. "Plants and Trees in the Bible"
2. "Animals in the Bible"

2.8 Working with the Source language text
You can open the source language text with glosses in
an alternative language than English, e.g. French.
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1. ≡ Paratext, under Paratext > Open


2. Click Source Language Texts
3. Choose HEB/GRK
4. Click OK
5. ≡ Tab under View > Additional glosses
6. Choose the project which has the glosses
7. Click OK
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Version: 9.2

3. PP1 – Project plan and progress (3)

Introduction

You use the Project Plan to help organise your work and
to see which tasks to do next. Once you have finished
the task, you should mark it as completed so that you
can report on what has been achieved. [If you have used
an earlier version, you will see that it has dramatically
improved in Paratext 9.]

Where are we?

Before you can use the plan, it must have been
configured. [This is usually done by your project
administrator who will add the appropriate
organisational plan and configure it for your team.]

Why is this important?

There are so many tasks to be done in a translation
project. It is important to have a system to make sure
these are all done. Now that your plan has been
configured, you can use the plan to see what tasks have
been assigned to you to be done next. Then when you
finish the task, you can mark the task as completed and
see the next task to do. You can use this information to
generate reports for supervisors and donors (see PP2:
Project progress.

What are we going to do?

You will mark a variety of tasks as complete. The exact
steps will vary slightly depending on whether the task is
set to once per project, once per book, or by chapter.

https://manual.paratext.org/9.2/Training-Manual/Stage-1/PP2
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The place to mark progress for all types of tasks is the
Status column.

📄

3.1 View tasks that need to be done

1. In your project, click "Assignments and Progress"

button 

OR

[≡ Tab under Project menu, select Assignments and
progress]

2. From the first dropdown menu, choose either My
tasks or All tasks


A list of the various tasks and checks are displayed.

TIP
You can see more details on any task by clicking on
the name of the task.
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3.2 Identify the next task
The list of tasks shows the uncompleted tasks, each with
a colored bar beside it.

1. Identify the next task for you need to do. It will have
either a green or slashed green bar.

2. Check that it is not waiting for another task. In this
case it will have a red slash bar.

3. Do the task (see other modules if necessary).

TIP
When the task is finished, see the instructions below
to mark it as completed. (A check is completed when
there are 0 issues.)

3.3 Mark a task as complete

Mark a book task as completed

Click on the checkmark to the left of the status.


It should turn solid to show it is completed.

Mark a chapter task as completed
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1. Click + to mark the next chapter as complete


2. To mark other chapters as complete you can click on
the word Completed

A dialog box is displayed with a list of the chapters.


3. Check the chapters that have been completed.

3.4 Checks
If the task is a check, the status of the check will
either say Setup required or it will show number of
remaining issues.
A check is complete when there are No issues.
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Checks – setup required (Administrator)

1. Click the blue link "Setup required"
Paratext 9 will run the appropriate inventory or
open the settings for that check.

2. Complete the setup as appropriate.
3. Close the window when finished.

TIP
If there is more than one inventory required for a
check (e.g. capitalization) you will need to set them up
manually from the Checking menu.

Checks – issues

1. Click on the blue link “ …. issues”
A list of errors is displayed.

2. Make the necessary corrections.
3. Close the list result.
4. ≡ Paratext under Paratext > Save all (or Ctrl+s).
5. Return to the Project plan.

TIP
The check is considered complete with there are 0
issues. If you are unable to complete a check, it is
possible to postpone the check to the next stage.

Postpone check
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1. ≡ Tab, under Project menu, select Assignments and
Progress

2. Change to All tasks view
3. Hover over a check that has issues
4. Click Postpone (which appears to the right of the

Status column),
5. Choose which stage you want to postpone the check
6. Type the reason for postponing the check.


The check will move to that stage.
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Version: 9.2

4. KD – Keyboarding your draft

Introduction

This module explains how to keyboard your draft
translations into a project in Paratext 9.

Where we are

We are about to keyboard text into an existing project.
Before you can do that, someone must have already
installed the program and created a project for your
data.

Why this is important

This is the first stage of entering your translation into the
computer. Once the text has been typed, you can run
various checks on the content and format of the text.

4.1 Go to a Biblical verse

TIP
Before you can start typing your text, you need to move
your cursor to the right book, chapter and verse. You use
the toolbar to do this.

Using the icons on the toolbar, change the project,
book, chapter and verse as needed.
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TIP
If you don't know the verse reference, you could use
the Find feature to look for a word. Ctrl+F.

4.2 Check that the project is editable
1. Look at the titlebar of your project.


The titlebar should have the word (Editable).
2. If the book is not editable, and you need to edit it,

you should talk with your project administrator.
3. If it is not editable, try changing the view (see below).

4.3 Changing the view

TIP
Paratext 9 has five views. All but the Preview view are
editable.

1. Ctrl + E -or-
2. ≡ Tab under View menu, choose the view (usually

Standard).

4.4 Typing special characters

TIP
Some orthographic characters are not found on the
keyboard. To type these characters, you need to press
more than one key.
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1. Change your keyboard system as needed on your
computer.

2. If you are using Keyman then choose your keyboard
(e.g. Tchad Unicode)

(or for MS-Keyboards choose AF or TR/SQ/TZ/AF…)

3. Type the keys for the special character (see chart).

TIP
Note: You can use ≡ Tab under View > Highlight
Invalid Characters to quickly see if you have typed
any invalid characters.

4.5 Adding text in another marker – title or
introduction

TIP
Each piece of text needs to have a marker. The markers
for the chapters and verses are already in your project.
When you want to add text such as headings, or
introductions etc. you need to also add the appropriate
marker as follows:

1. Move your cursor to the end of the previous
paragraph:

2. Type Enter or type "\"
3. Type the marker (e.g. s1 or ip) Enter (or select it from

the list).
4. Type the text
5. Add a paragraph marker after the text


(for example: \p)
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TIP
You must always have a USFM marker after a title and
before the verse. This is usually \p (paragraph), but it
can be different (for example \q1).

4.6 Add paragraph breaks

TIP
Dividing the text into paragraphs

1. Move the cursor to where you want to break the
paragraph.

2. Press Enter
3. Type p, then Enter.

4.7 Saving your work

TIP
It is important to save your work regularly.

≡ Paratext under Paratext > Save All
–or- Ctrl + S

4.8 Insert Footnotes

TIP
You can add footnotes in the text at the place where you
want the reference to appear.
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1. Move the cursor to where you want to insert the
footnote.

2. ≡ Tab, under Insert > Footnote
A set of footnote markers is added in the box below
the text


3. Type the text after the \ft

TIP
If you hover your mouse over the superscript letter the
text of the footnote will be displayed in a tip box.

1. To change the footnote, click the superscript letter
in the text.

2. To delete the footnote, you can delete the
superscript letter.

4.9 Send/receive

TIP
It is essential to have a second copy of your translation
and to share your work with others in your team. This is
done by doing a send/receive as follows:



https://manual.paratext.org/9.2/Training-Manual/Overview 31/166

Send/receive this project to the Internet

1. Make sure your computer is connected to the
Internet.

2. ≡ Tab under Project, > Send/Receive this
projectParatext will immediately send/Receive i.e.
without offering the different options.

Send/receive to the Internet

1. Make sure your computer is connected to the
Internet.

2. If you want to send/receive other projects, or change
the way to send/receive

3. ≡ Paratext under Paratext, > Send/Receive projects
4. Choose Internet Server
5. Check the box next to the projects to Send/Receive.
6. Click Send/Receive.


The computer will make a copy of your files. A progress
meter will be displayed. A message box will only
appear if there are any problems.

Send/receive to a USB stick to back up your data

It is essential to have a second copy of your translation.
If you don't have access to the Internet, then you can use
a USB stick. To back up your data to a USB stick you do a
send/receive as follows:

1. Insert your USB key into your computer.
2. ≡ Paratext, under Paratext > Send/Receive

project(s)
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3. Choose USB drive.
4. Check the box next to the projects to Send/Receive.
5. Click Send/Receive.


The computer will make a copy of your files. A progress
meter will be displayed. A message box will only
appear if there are any problems.

Send/Receive Again

TIP
The next time you want to send/receive you can use the
toolbar to send/receive using the same settings as the
previous time. This option does not allow you to choose
a different method or different projects.

1. Insert your USB stick into your computer or connect
to the Internet.

2. Click the Send/Receive icon 
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Paratext will immediately send/Receive.

4.10 Moving your cursor efficiently
A lot of time is spent moving your cursor to the place
where you need to add text or make corrections. Here
are some useful keystrokes to move your cursor quickly.

The keys
arrow keys ← ↑ → ↓
Home, End, PgUp, and PgDn,
F8 (chapter), F9 (book)

and Ctrl + any of those keys

4.11 Recall:
If the titlebar doesn’t say Editable (or your name), you
should try changing the __.

To add a different marker (such as section heading) you
press ___.

To add paragraph marker you type ____.

To insert a footnote, you use the ___ menu and choose
__.

To send/receive, you use the ____ menu then ____.

[Answers: view, enter or \, enter, Insert, Footnote, File,
Send/receive]
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Version: 9.2

5. BC1 – Basic checks

Introduction

In this module, you will check the chapters/verses and
the markers using two methods: The Project plan and
the project menus (Checking).

Where we are

You have typed your text in Paratext 9. Now you want to
start checking. In this module we start with the first two
basic checks. The remaining checks are covered in BC2 –
Basic Checks and BC3 - Basic Checks.

Why this is important

These checks allow you to be sure that you have all the
chapters and verses and that the other markers are
correct. It is important to run the chapter/verse check
first because all the other checks depend on it. Doing
these checks allows you to complete the Drafting stage.

What you are going to do

You are going to run the first two basic checks using two
different methods. The easiest way is to run the checks
from the project plan. However, you can also do the
checks from the project menu (Tools) if you need to
check more than one book at a time.

5.1 Running checks from the project plan
It is easier to run the checks from the project plan.

https://manual.paratext.org/9.2/Training-Manual/Stage-2/BC2
https://manual.paratext.org/9.2/Training-Manual/Stage-3/BC3
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1. View the project plan by clicking on the icon


(at the top right of your project window).
2. If there are any "issues" (errors), click the blue link to

the right
A window appears with a list of the errors.


3. Double-click a line in the list.
4. Correct the error in your project.
5. Double-click the next line in the list.
6. Continue for each error.
7. Click "Rerun" button to check that all the errors have

been corrected.
8. Close the results list window.
9. Return to the project plan, and click on the link to

show the issues from the markers check.

VIDEO
See ‘How to use Checking Tools (9.1 - 1.4).mp4’ for
examples of how to correct some common errors.

5.2 Running the checks from the menus
If you want to check more than one book at a time, you
can run the checks from the project menu Tools menu.

Chapter/ Verse

1. Click in your project window
2. ≡ Tab, under Tools > Run Basic Checks

https://vimeo.com/461361122
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3. Check only Chapter/verse numbers
4. Uncheck any other checks
5. If necessary, click Choose… and choose the book you

want to check
6. Click OK

A window appears with a list of the errors.
7. Double-click a line in the list.
8. Correct the error in your project.
9. Double-click the next line in the list.

10. Continue for all the errors.
11. Click "Rerun" button to check that all the errors have

been corrected.
12. Close the results list window.

Markers check

1. ≡ Tab, under Tools > Checking Inventories then
Markers Inventory

The list shows an overview of the markers in your
text. You cannot change anything, but you can look
for markers which may be errors.

2. Close the marker inventory.
3. ≡ Tab, under Tools > Run Basic Checks
4. Check the Markers
5. Click OK
6. Correct any errors.
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6. PP2 – Project progress

Introduction

In this module, you will learn how to update your
progress by marking tasks as completed. You will also
create a progress report.

Before you start

You have been working on your translation and have
finished a task. You now want to update your progress.

Why this is important

For the project plan to work well, you need to mark the
tasks you have finished. This allows Paratext 9 to make
the next task available for the other team members. It
also gives Paratext accurate information on your
progress for the reports. Creating a progress report
helps you prepare a report for your supervisors and
funders.

What you are going to do

You will open the assignments and progress window and
update the progress made. You will then produce a
report.

6.1 Make sure the progress of the plan is up-to-date
1. Open the project plan (using the button)
2. Update the progress on all tasks (see PP1 for

instructions on each type of task).
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6.2 Change an assignment

CAUTION
This can only be done if you have progress permissions.

1. From the ≡ Tab, under Project menu, select
Assignments and Progress...

2. From the first drop-down list at the top left of the
dialog, select All Tasks.

3. In the "Assigned to" column, use the drop-down list
to choose who will have responsibility for the task or
check (listed in the "Task/Check" column at the far
left).

6.3 Produce a progress report
1. From the Tools menu, select Project Health

Report....
2. Choose the project(s) to report
3. Click OK.

The report will contain a column for each project
you selected.

6.4 View team progress charts
1. From the ≡ Tab, under Project menu, select Progress

charts....
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2. Use the first dropdown box to choose the type of
chart

3. Choose the books as necessary.
4. Click the print icon

A window opens
5. Click the Print icon
6. Choose your printer (or PDF printer)
7. Click OK.
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Stage 2 - Team Checking

The second stage of a translation project involves
checking by the team. In this second stage, you will use
many tools to ensure that you have been consistent in
your translation. You will read through your text, work on
proper names, Biblical key terms, spell checking, and
formatting checks. You will also print out a draft and use
a variety of notes: project notes, spelling notes, Biblical
terms discussion notes to record your questions,
discussions and decisions.

The following modules will help you in this stage:

PN – Proper Names
SP – Spell Checking
GL – Glossary
BT – A 4-Step process for consistent Biblical Terms
MP – Compare a word or phrase
BC2 – Basic Checks
FC – Formatting checks
PD – Printing Drafts
UN – Using Notes

https://manual.paratext.org/9.2/Training-Manual/Stage-2/PN
https://manual.paratext.org/9.2/Training-Manual/Stage-2/SP
https://manual.paratext.org/9.2/Training-Manual/Stage-2/GL
https://manual.paratext.org/9.2/Training-Manual/Stage-2/BT
https://manual.paratext.org/9.2/Training-Manual/Stage-2/MP
https://manual.paratext.org/9.2/Training-Manual/Stage-2/BC2
https://manual.paratext.org/9.2/Training-Manual/Stage-2/FC
https://manual.paratext.org/9.2/Training-Manual/Stage-2/PD
https://manual.paratext.org/9.2/Training-Manual/Stage-2/UN
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7. PN – Proper Names

Introduction

In this module, you will check that the proper names
have been transliterated consistently. There are two ways
to do this. One way is to have Paratext guess the proper
names based on statistical analysis of a model text. The
other way is to tell Paratext the changes for specific
characters.

Where we are

You have (or are working on) the rules for transliterating
the names.

Why this is important

You want to be consistent so that it is clear who is being
referred to in the text.

What you are going to do

You will:

Filter the Major Biblical terms list on Names.
EITHER use the Guess renderings tool to guess the
appropriate rendering of the names.
OR use the Adapt Names tool to enter your
transliteration rules for each letter.
Edit and approve the individual names.
Add the approved names as proposed names in the
Biblical terms list.
Work through the Biblical Terms list to ensure that all
the verses are consistent.



https://manual.paratext.org/9.2/Training-Manual/Overview 42/166

7.1 Run the Biblical Terms tool
Click in your project
≡ Tab, under Tools > Biblical Terms ...

Open list of terms

≡ Tab, under Biblical terms > Select Biblical terms
list
Double-click the "Major Biblical Terms" list

Choose your reference text as a comparative text

Click the Comparative Texts button on the toolbar.


Choose your reference text, then click → (right arrow).
Click OK.

Change various settings

Click the second filter button
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Choose Chapters Assigned to Me
TIP

Note: The terms column is in Greek (or Hebrew) by
default. You can see the terms in a roman script by
using the ≡ Tab, under View menu > Transliterate
terms.

Filter for names

Click the first filter button
Choose New Filter
In the dialog box, under Categories…
Select Names
Click OK

7.2 Guess Renderings for proper nouns
≡ Tab, under Tools > Guess renderings
Click OK

Paratext will add renderings to any terms which do not
have a rendering (with an orange background)
You will need to approve these renderings (see 7.4)

7.3 Adapt names
Adapting names should be done in the early stages of a
translation project, before you have approved renderings
of proper names. Otherwise, you can use the guess
renderings (see above).

≡ Tab, under Tools > Adapt Names
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Choose the language of your reference text (e.g.
English or français)

The Name Adaptation dialogue is displayed


Enter the changes for the individual letters (or letter
clusters)

In the left pane, fill in the “Adapted Character” column
for the individual letters or letter clusters.

Then revise and approve the Adapted Name

Work through the Adapted name column in the right
pane.
For each name, if the adapted name is incorrect, click
on the name in the Adapted Name column,
Edit the name and click OK
Once the name is correct, click in the "Approved"
column.
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Click OK.

INFO
Paratext 9 will propose a name (in red) in the
rendering column of the biblical terms tool.

7.4 Ensure your text is consistent
You need to work through the list and confirm that all
the verses use the name consistently.

Click the name in the top pane.
Click on a verse in the lower pane which doesn’t have
the proposed form of the name.
Click on the Edit link
Correct as necessary, then click Close
Repeat for each name.

7.5 Add an alternative rendering
Click the name in the top pane.
Select the word(s) in your text
Click on Add rendering button or Ctrl+A

7.6 Dealing with verses that do not have the name
translated

TIP
There are times when a verse is correctly translated even
though you have not used the name. For example, a
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pronoun is used instead of the name. In this case you
need to tell Paratext 9 that it is correct (that is, deny that
the rendering is missing).

Click the red cross at the left of the verse reference 

The cross turn into green tick (check) with a red
cross .

If you clicked on the red cross by mistake, click again
on the icon 

TIP
Note: Paratext 9 does not find names in the
introductions, headings, footnotes, captions or
glossary. (You could use the Word List to find possible
mistakes.)

7.7 Recall
To transliterate proper names, you ____ the _______ list
on names.
Then use the ___ menu and ____ command.
After entering the __ changes then _____ the adapted
names.
Paratext 9 then enters a ______ rendering for all the
names.
You then work through the list _____ and/or adding
renderings and making sure that all verses are
_____.
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You can add a rendering by selecting the text and
pressing Ctrl+__.
If a pronoun is used you can ______ the rending by

clicking on the .

INFO
Answers: filter, Major Biblical Terms, names, Tools,
Adapt Names, character, approve, proposed,
correcting, consistent, A, deny
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8. SP – Spell Checking

Introduction

This module explains how to check for spelling mistakes
in the text you have typed into your project in Paratext 9.

Where we are

You have typed your text in Paratext 9 and have done
some checks, but there may still be spelling mistakes in
the text.

Why is this important?

It is important to correct any spelling mistakes so that
your text will communicate clearly.

What you are going to do

Configure the wordlist to build up a base of correct
words.
Work through your text with red squiggly lines
showing words that Paratext does not know are
correct.
Work through your wordlist, either correcting
mistakes or telling Paratext 9 that the words are
correct.
Use a variety of checks from the word list.
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Add a spelling discussion note to words that require
further discussion before a correct spelling is decided.

8.1 Configure the word list

TIP
Before you can check the spelling, it is important to have
a base of words that are known to be correct. There are
three things we can do:

Approve the spelling of common words

In Paratext

≡ Tab, under Tools > Wordlist

In the Wordlist

≡ Tab, under Tools > Approve spelling of common
words
Enter a number

TIP
The number is the number of times the words must
appear to automatically mark it as being spelled
correctly. The default is 100, but you can choose more
(if you have doubts about the text) or less (if you are
confident about the accuracy of the typist).

Click OK
Click Yes (to confirm that you cannot undo)
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Check the words that Paratext thinks are
incorrect

In the Wordlist (≡ Tab under Tools > Word List)

≡ Tab, under Tools > Spell Check > All checks
A list of word s is displayed.

Click on a word in the top pane.

If the word is correct – click the green checkbox 
at the top of the column
If the word is incorrect, but Paratext 9 has suggested
the correct word, then click the blue link for the
correct word.
If the word is incorrect, and Paratext 9 hasn’t
suggested the correct word, click on the red checkbox

 and correct the word. (See 9.3)

Check similarly spelled words

In the Wordlist

≡ Tab, under Tools > Find Similar Words
Enter letters which sound alike separated by / (e.g.
s/sh/z)

TIP
Depending on your language, tick or untick “Ignore all
diacritics when comparing words”.

Click OK

A list of words is displayed.
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Correct the words (as described above).

8.2 Spell checking – from the text
In Paratext

≡ Tab, under View > Display spelling
TIP

A progress meter is displayed initially, then all the
words that are either unknown or incorrect have
red squiggly lines underneath.

Making corrections

TIP
Paratext 9 will underline in red the words that have
not been approved in the word list. This either means
that the word is misspelled or unknown.

Right-click a word which is underlined in either red or
grey
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A dialogue is displayed.


Either type the correction in the box or select the
correct word from the list
Click OK

TIP
When possible, it is better to use the spelling check
even when making minor corrections as Paratext 9 will
remember the correction, and you can apply the
correction if it happens again.

When there is more than one correction, a dialog box is
displayed.

Choose as appropriate:

Yes = changes this verse and looks for the next
No = skips this verse and looks for the next
Yes to all – is dangerous, use with caution
Cancel = stops further changes
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8.3 Spell checking – current book
≡ Tab, under Tools > Spell Check Current Book

A window appears with a list of some words in the
current book.


Make corrections as explained above 8.2
Click More items available to see additional words.
Continue as needed.

8.4 Spell checking – from the wordlist

Using the checks

In the Wordlist

≡ Tab, under Tools> Spell check >
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Choose the desired check (see descriptions below)


A list of words is displayed.
Make the corrections as needed.
Click "More items available" to see more words.
Continue as needed.
When the list is finished, a message is displayed


Click Yes.

All checks

This runs all of the checks. This is very useful as it will
find all types of errors especially words with multiple
types of errors.

Missing Capitals
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A list of words is displayed which have capitalised
forms but are not always capitalised (that is both
forms are used). The list shows the word with a lower
case, then the capitalised form below it, which has a
blue link to the word.


Click the blue link to the capitalised form


Click the appropriate blue link.
Show incorrect (to see the verses)
The two forms are acceptable (to accept both
forms)
Capitalise All (to correct all the words)

Single Character Typos

A list of words is displayed with links to other words
which are similar but only have one letter different.

Unusual Letter Combinations

A list of words is displayed which have unusual
combination of letters (such as consonant or vowel
clusters …).

Diacritic Errors

A list of words is displayed with links to other words
which are the same except for the diacritics.

Common Typos
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A list of words is displayed which have the same type of
problem which have already been corrected in other
words. E.g. if you have already corrected "teh" as "the",
and it finds "tehm" it will suggest "them".

Unknown Morphology

A list of words is displayed which the computer has not
been able to guess the morphology based on other
words.

Find incorrectly joined or split words

In the Wordlist (≡ Tab, under Tools – Wordlist)

≡ Tab, under Tools> Find Incorrectly Joined or Split
Words


Type in any punctuation which can be in the middle of
a word e.g. - '
Click OK

A list of words is displayed with similar words
grouped together.
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Correct a word which was incorrectly marked

Find the word in the list (using the filter if necessary)
Click on the line to see the word in context
Click the correct spelling status.

8.5 Spelling discussion note

TIP
If you have not made a final decision on the spelling, you
can add a spelling discussion note.

Double-click on the note icon (in the first column)


Type in the note
Assign the note as necessary.
Click OK.
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9. GL - Glossary

Introduction

This module explains how to add entries to the glossary
using the Biblical terms tool.

Where we are

You have drafted and entered your text in Paratext 9.
Now you will add some glossary entries to explain some
of the terms.

Why this is important

It is good to have a list of important words and their
explanations so that the readers can understand the text
well. Rather than typing directly into the glossary, it is
better to use the Biblical terms tool as it keeps the
Glossary in alphabetical order. The tool also keeps track
of the changes to the glossary.

What you are going to do

You will use the Biblical terms tool to add a rendering for
the term and then use the glossary tab to enter the
citation form and the definition.

There are four training videos available on adding,
linking and editing glossaries. P9 1A.4a-d.

9.1 Open the Biblical Terms tool
Move to a verse which contains the term you want to
add to the glossary.
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Right-click and choose "View Biblical Terms", then
"Current Verse(s)"
Check that you have the correct list open (e.g. your
project list or the NT Key Biblical Terms [SIL])

To change the list, from the ≡ Tab, under Biblical
terms menu choose Select Biblical terms list

9.2 Add an entry
Double-click on the term in the list in the top pane
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Click the "Glossary" tab


Type the citation form of the term (i.e. the way you
want it in the glossary) [1]
Type the Definition [2]
Click OK

The word(s) and the definition will be added to the
glossary in alphabetical order.

9.3 Link an existing entry

TIP
If the word is already in the glossary, you can link a
Biblical term to the existing entry in the glossary. Later in
stage 6 you will link the Biblical term to the text to add
the * in the printed text or the link in the electronic app.

From the Biblical Terms tool
Check that you have the correct list open (e.g. your
project list or the NT Key Biblical Terms [SIL])
Double-click on the word in the list in the top pane
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Click the "Glossary" tab
Click the down arrow near the citation form [1]
Choose the entry from the glossary
Click OK

9.4 View the glossary
In Paratext

Use the navigation bar to change the book


Choose the GLO book

9.5 Edit an entry – in the GLO book
In Paratext

Open the GLO book
Edit the text as normal.

9.6 Edit an entry – in the Biblical Terms
≡ Tab, under Tools > Biblical terms...
Double-click on the word in the list in the top pane.
Click the "Glossary" tab
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Edit the definition
Click OK.

9.7 Add a Biblical Term
See the section 10.7 (Add a term – from reference text
search)

9.8 Recall
You open the Biblical Terms tool from the ___ _ menu.
The glossary tab is on the __dialogue. To open this
dialogue you __-click on the term in the ____ pane.
To view the glossary, you change to the _____ book
(after Revelation).

INFO
[Answers: right-click, Edit Rendering, double, top, GLO]

https://manual.paratext.org/9.2/Training-Manual/Stage-2/BT#107Add
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10. BT - A 4-Step process for consistent
Biblical Terms

Introduction

The Biblical terms rendering window and the separate
Biblical terms tool are very useful to make sure you are
consistent in the use of terms, especially key terms. With
many terms over many books this can become quite a
task. This module explains a simple 4-step process to
make your Biblical Terms consistent. This is a process
should be considered part of the translation process and
not a check.

Where we are

You are translating a verse in Paratext 9 and you want to
see what renderings have already been chosen for the
terms in the current verse and then make sure they are
consistent with other verses.

Why this is important

For your readers to understand your text, you need to be
consistent in your use of terms. It is a big task to make
them completely consistent. If you start from the verse
you are translating and work from there the task is more
manageable. The goal is to have consistently rendered
Biblical Terms and well documented decisions on why
changes were made.

What you are going to do

This method boils down to a short list of steps:
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1. [A] Find all the ways you have rendered this term, and
enter them in the renderings dialog.

2. [B] Choose which rendering is/are best, and record
why it is best.

3. [C] Document why you rejected the other renderings.
4. [D] Clean up your translation by making this

rendering consistent throughout your translation.
(Make Consistent, Standardise, Normalise,
Harmonise).

Repeat with next Biblical Term you find in the Biblical
Terms Renderings window.

10.1 Open the Biblical terms rending window
1. Click in your project
2. ≡ Tab, under Tools > Biblical terms rendering
3. ≡ Tab (of the new window), under Biblical Terms >

Select Biblical terms list
4. Choose the desired list
5. Click OK.

10.2 A: Find all the ways you have rendered this term

Find the terms for the current verse

Is there a tick in the found column?
If there is a tick, your verse uses the term, and you
can continue with the next term.
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If not, you need to either correct your text or add
the new term you have used (see below).

Add another rendering

If the term you have used needs to be added to the list:

1. Select the rendering of the term in your text.
2. Copy it (Ctrl+C)
3. Double-click in the renderings cell.


The edit renderings dialog is displayed.


4. Paste (Ctrl+V) the rendering in the dialog box.
5. Click OK.

Find other verses in the current book with the same
Biblical term

1. Double-click on a word in the Term column
The Biblical Terms Tool opens
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2. From the second filter button choose current book


3. Add renderings for the term in the verses until the
terms in all verses have been identified (see below).

Add renderings from the other verses

1. Select the rendering in the verse
2. Add the rendering using Ctrl+A
3. Continue until all terms for those verses have been

identified.

Dealing with verses that do not use the term

TIP
There are times when a verse is translated without
using the actual term. For example, when a pronoun is
used. In this case you need to deny that it is an error.

Click the red cross  to the left of the verse
reference link.
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The red cross turns into a green tick with a small red
x 

CAUTION

If you click on the cross by mistake, click  and it will
return to .

10.3 B: Identify the best term
1. Double-click on the term in the top pane.

The edit rendering dialog is displayed listing all the
renderings that have been added.

2. Decide on the best rendering
3. Section, then Cut (Ctrl+x) and paste (Ctrl+v) it to the

top of the dialogue box
4. Add * as necessary to combine similar renderings
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TIP
You can use * in a number of different ways: before
the word for prefixes and after the word for suffixes.
You can also put an * in the middle of a word. See the
guide for more ways of using the *.

10.4 C: Reject all the others
Select and cut the other renderings.

10.5 D: Document the reason for the change
1. Click on the History button


2. Type in the reason why the others were rejected and
why the first was the best.


3. Click OK

If you need more than one rendering

TIP
You can add more than one rendering if appropriate.
It is good to add a back translation in brackets after
the rendering. For example,

slave (slave)

guy * work fo (guy that works for)
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1. Open the Edit renderings dialog box
2. Edit the renderings as needed.

Clean up other books (as time permits)

1. Change the filter so that all the published books are
displayed.

2. Clean up verses as necessary.

Add the Biblical terms notes — ongoing
discussion

1. Double-click on the note icon (in the second column)


2. Type in the note
3. Assign the note as necessary.
4. Click OK.

Add the decision to the renderings description

1. Double-click on the term
2. Type the agreed-on rendering in the description field


3. Click OK
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10.6 Add a term – from the source language text

TIP
You can create a list of verses for a specific
Greek/Hebrew word and then use that list to add the
word/phrase to your project Biblical terms list.

1. Click in the window with the Source text.
2. Right-click on a lemma (blue word) in the source

language text window


3. Choose Add to project biblical terms for
4. Choose your project
5. Edit the gloss if necessary
6. Click on the Advanced tab
7. Edit the terms if necessary
8. Click OK

View the new term

1. Change to the Biblical Terms Tool
2. Double-click on the term.

10.7 Add a term – from reference text search

TIP
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There will be terms which are important for your
language and culture that are not in the list. You can add
these terms to your project list.

In Paratext

From your reference text, do a find (using ≡ Tab,
under Edit > Find) and search for the term.

A list is displayed showing the verses with that term.

From the list of results

1. ≡ Tab, under Edit> Add to Project Biblical Terms,
then choose your project


2. Edit the gloss if necessary
3. Click on the Advanced tab
4. Type in a name for the term
5. Click OK
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11. MP – Compare a word or phrase

Introduction

In this module, you will search for a word or phrase in a
project and compare it with the translation of that word
or phrase in another project.

Why this is important?

In Paratext 9 (and above), you can see where a word or
phrase is found in one project and compare it with the
equivalent word or phrase in one or more other projects.
For example, you can see where "roi" is found in a
French project and compare it with "rey" in a Spanish
project.

You will

use the checklist “Word or Phrase” from both the text
and also from the Biblical Terms Tool.
change the settings and comparative texts
type the word or phrase to compare for each project

11.1 Compare a word of phrase – from the text

1. Click in the project that you want to compare

2. From the ≡ Tab, under Tools, point to Checklists, and
select Word or Phrase.
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The Parameters dialogue is displayed.


3. Enter the word or phrase that you want to see into
the textbox for each project of the dialogue

4. Click OK

A window is displayed.


5. Click Comparative Texts...

6. Choose the texts that you want to compare

7. Click OK.

The « Settings » dialogue is displayed.
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8. Type the word of phrase that you want to compare in
the textbox for each of the projects, then click OK.

*A window is displayed with a button "Hide
matches" on the toolbar.*


9. Click on the "Hide matches" button to show only
those references where there are differences.

The list shows the verses which contain matches in only
one of the projects. The word or phrase is highlighted in
light blue.

11.2 Compare using a Word of Phrase from the Biblical
Terms tool

1. In the Biblical Terms tool
2. Choose a term which has a rendering
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3. Click on the tool icon


The Setting dialogue is displayed with the rending
filled-in.

1. Type the word or expression for the other projects
2. Click OK

TIP
If you want to compare more than one word or
phrase, type Enter after each word or phrase.
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12. BC2 – Basic Checks

Introduction

In this module, you will learn to do several other basic
checks (Characters, punctuation, capitals, and
repeated words. As in the first Basic Checks module
([BC1 – Basic checks]), it is easiest to run these checks
from the project plan. However, if you want to check
several books, you will need to use the Verification
menu.

Where are we?

You have typed your translation in Paratext 9. Be sure
that you have checked the chapter/verse numbers and
markers, as described in BC1 – Basic checks, before
continuing and that your administrator has either
completed the setup of the checks or is with you to do
the setup now.

Why this is important?

Paratext 9 has eleven Basic Checks. In BC1 – Basic
checks, you have already seen the first two,
chapter/verse numbers and markers. This module will
help you to find errors linked to spelling, punctuation,
capital letters and repeated words. Even though these
errors may not influence the content of the text,
correcting them makes the text easier to read.

What we are going to do:

Most of the checks require that an inventory has been
completed by your administrator. In this module you will

https://manual.paratext.org/9.2/Training-Manual/Stage-1/BC1
https://manual.paratext.org/9.2/Training-Manual/Stage-1/BC1
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Confirm that the setup has been done (or have the
administrator do the setup)
do the Basic Checks
correct any errors.

12.1 Confirm the setup

CAUTION
Before you can run these other basic checks, some form
of setup must be done. Some checks require an
inventory others require settings. You can do most of the
inventories, but only your Administrator can do the
settings.

The required setup may be an inventory, some rules or
settings.

12.2 Using inventories to setup checks

TIP
These inventories show what is currently in your text, that
is, both the good and the bad. You need to work through
the inventory and tell Paratext 9 which elements are
correct (valid) and which are errors (invalid).

Once you have finished the inventory, you will be ready
to do the check.

1. From the ≡ Tab, under Tools > Checking inventories
menu, choose the appropriate inventory (for example
Character inventory).

2. Click on an item in the list in the top pane.
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The verses are shown in the bottom pane.
3. For each item in the top pane, choose either Valid or

Invalid.
4. Repeat for each item.
5. Click OK.

TIP
Note: Instead of using the mouse, you can use Ctrl +
y to mark an entry as Valid or Ctrl + n to mark an
entry as Invalid.

12.3 Characters

TIP
This check (and inventory) helps you identify all the
incorrect characters, i.e. the characters that are not in
your alphabet.

Setup required

1. ≡ Tab, under Tools > Checking inventories >
Character inventory

2. For each item, choose Valid or Invalid.

Check

1. ≡ Tab, under Tools> Run Basic Checks
2. Check "Characters"
3. Click OK.

A list of errors is displayed.
4. Make any corrections as needed.
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12.4 Punctuation

TIP
Identify all the incorrect or misplaced punctuation marks.
(Use the Unicode character column to clearly identify the
punctuation.)

Setup required

1. ≡ Tab, under Tools > Checking inventories >
Punctuation Inventory

2. Check each punctuation mark in its context.

INFO
The contexts can be: word initial, word medial, word
final or isolated (space before and after).

1. Click OK.

Check

1. ≡ Tab, under Tools > Run Basic Checks
2. Check « Punctuation »
3. Click OK.

A list of errors is displayed.
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4. Make any corrections as needed.

12.5 Matched Pairs
Setup required

1. ≡ Tab, under > Unmatched pairs of punctuation:
2. If the list is empty, then there are no errors.
3. If necessary, click Options... to add other pairs

Check

1. ≡ Tab, under Tools > Run Basic Checks
2. Check « Unmatched pairs of punctuation»
3. Click OK.

A list of errors is displayed.
4. Make any corrections as needed.

12.6 Repeated words

INFO
This check is to identify words that have been repeated in
the text. This may indicate an error, but not necessarily.

Setup required

1. ≡ Tab, under Tools \< Checking inventories >
Repeated words inventory:

2. For each item, choose Valid or Invalid.

Check

1. ≡ Tab, under Tools > Run Basic Checks
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2. Check « Repeated words
3. Click OK.

A list of errors is displayed.
4. Make any corrections as needed.

12.7 Capitalization

TIP
The capitalization check looks for several types of
capitalization problems. There are four inventories for
capitalization, but only one check. You may need to click
on the Options button to add markers or punctuation.

Setup required

1. ≡ Tab, under > Tools \< Checking inventories >
Markers Missing Final Sentence Punctuation

For each item, choose Valid or Invalid.
2. ≡ Tab, under > Tools \< Checking inventories >>

Markers followed by a lower case letter
For each item, choose Valid or Invalid.

3. ≡ Tab, under > Tools \< Checking inventories >>
Punctuation Followed by a Lower Case letter

For each item, choose Valid or Invalid.
4. ≡ Tab, under > Tools \< Checking inventories >>

Mixed Capitalization
If you have lower case prefixes, click Options and
enter the details.
For each item, choose Valid or Invalid.

Check

1. ≡ Tab, under Tools > Run Basic Checks
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2. Check « Capitalization »
3. Click OK.

A list of errors is displayed.
4. Make any corrections as needed.

12.8 Making minor corrections
:::alert
It is possible to make minor corrections from
within a displayed inventory. However, if there are
several errors it is best to run the check to make the
corrections.
:::

1. Click on a verse in the lower pane
2. Hold the Shift and double-click
3. Make the correction
4. Click OK.

TIP
In some cases, it is preferable to use the Wordlist or
the spell checker to correct several errors at once.

Review

There are many basic checks in Paratext 9. The table
below summarises the setup needed for each of the
checks.

Check Setup

Chapter/verse
numbers none
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Check Setup

Markers Marker inventory

Characters
(Combinations) Character inventory

Punctuation Punctuation inventory

Capitalization

4 inventories Markers Missing
Final Sentence Punctuation
Markers followed by a lower case
letter Punctuation Followed by a
Lower Case letter Mixed
Capitalization

Repeated
words Repeated words inventory

Unmatched
pairs of
punctuation

Unmatched pairs of punctuation
inventory

Quotations ≡ Tab, under Project Setting >
Quotation rules

Numbers ≡ Tab, under Project Setting >
Number settings

References ≡ Tab, under Project Setting >
Scripture reference settings
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Check Setup

Quoted text none

It is possible to run all the checks at the same time.
However, when running the checks for the first time it is
better to run them one at a time to avoid large list of
errors.
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FC - Formatting checks

Introduction

In this module, you will find and correct formatting and
layout errors.

Where we are

You have typed your draft into a project in Paratext. You
will use the checklists to find and correct errors related
to the formatting and layout errors.

Why this is important

A New Testament contains more than just chapters and
verses. There are also titles, section headings, and
several types of paragraphs. These checks allow you to
be sure that the layout of your text is correct, and your
titles etc. are consistent.

What are you going to do?

You will use the checklists to

compare your titles and section headings
check your paragraph breaks
compare the paragraph markers in your text with
those of your reference text
add markers for special text formatting.

13.1 Using the checklists – generic

CAUTION
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There are a number of checklists which differ slightly but
they have the following in common:

How to display the checklist

1. ≡ Tab, under > Tools > Checklists > choose the
desired list

2. Add a comparative text (if desired) by clicking on the
Texts button. Comparative text button

3. Select the verses/books (as necessary) using the
Select range

Making corrections

1. Click the Edit link to correct any errors
2. Click on the reference link to see more context

Close the list

When you have finished with the list, close it by
clicking the X at the top right corner of the window.

13.2 Using checklist – Section headings
≡ Tab, under > Tools > Checklists > Markers

Check that

the headings are consistent with your reference text
(length, grammar, style))
all headings start with a capital
there is not punctuation at the end
they are not too long



https://manual.paratext.org/9.2/Training-Manual/Overview 87/166

13.3 Paragraph breaks
1. ≡ Tab, under > Tools \< Checklists > Markers
2. Choose your reference text as the comparative text
3. Click Settings


4. Type the paragraph makers to be displayed

(e.g. p m)

5. Click OK
6. Make any corrections by clicking on the blue Edit link.

OR

1. Click on the blue verse reference link.
2. Make any corrections in Paratext.
3. Return to the checklist by clicking on the icon on the

taskbar.

13.4 Layout and indents
1. ≡ Tab, under Tools > Checklists > Markers
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2. Choose your reference text as a comparative text.
3. Click Settings


4. Type in the markers to check.
5. Click OK.
6. Look for passages that have been formatted with

different markers such as q1 and q2
7. Make any necessary changes (see below).

13.5 Add USFMs to format special text
1. See the list of passages with special formatting

Appendix A.
2. Add the USFM as necessary (see module KD or help if

necessary).
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14. PD - Printing Drafts

Introduction

In this module you will learn how to print a draft of your
translation for checking and revising.

Where we are

You have entered and checked your translation in
Paratext 9 and are now ready to print out a copy. Your
project must be registered before you can print.

Why this is important

It is much easier to revise and check your work on paper
than on the computer. You can also give it to more
people if it is on paper.

What you are going to do

You will first produce a PDF version of your translation,
which you can print or share with others (including non-
Paratext users). If necessary, you can copy the PDF file
onto your USB stick and take it to a computer with a
printer.

14.1 Create a PDF file

CAUTION
Make sure you have completed the markers check before
printing a draft.

1. ≡ Tab, under Project > Export Draft PDF
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2. Check that your project is selected.
3. Choose which book(s) and chapters or priority to print
4. Choose the page settings as follows:
5. Page size:

210mm, 297mm (A4) or
148mm, 210mm (A5)

6. Columns: 1
7. Margins:

25 mm (for A4) or
12 mm (for A5)

8. Text body font: Charis SIL (or Charis SIL Compact)

Size: 10 (or 11)
Line spacing:

1.0 (for single spacing)

1. Click on the Advanced tab
2. Choose the fonts
3. Choose what you want in the Running header (the

text at the top of the page).
4. Check mirror layout on odd and even pages
5. Make any other choices as needed.
6. Click OK and wait, the file will open in your PDF

reader.
If there are marker errors, a message box will
appear.

Click No, then correct the errors and try again.
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TIP
The first time you print a draft it takes a long time
collecting information on the fonts. But it will be much
quicker the next time.

14.2 Print a PDF
In Adobe Reader

1. (Make sure the PDF file is open.)
2. File > Print
3. For A5

Choose Booklet
Orientation: Portrait (for newer printers or
landscape for older printers especially Win7)

4. To print double sided
Click on the Printer Properties button

A dialog is displayed which may be different but
will have a way of setting double sided. For
example
Click on Finishing
Choose duplex or two-sided.
Click OK

Click Print

TIP
If you want to follow a punctuation system (such as
French) and have spaces automatically inserted before
complex punctuation, then see a consultant to have
changes made to your PrintDraftChanges.txt
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14.3 Copy PDF file to a USB stick

INFO
Paratext saves the PDF file in the PrintDrafts folder of
your project folder. For example, C:\My Paratext 9
Projects\XXX\PrintDraft

TIP
There are many ways to copy files. One method is
described below.

1. Hold the Windows Key and type E
Windows Explorer opens.

2. Go to your My Paratext 8 Projects folder.
3. Double-click on your project folder
4. Double-click the PrintDraft folder
5. Right-click on the desired PDF file
6. Choose Send to
7. Choose your USB stick.
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15. UN - Using Notes

Introduction

As you are translating and checking you may want to
make comments on various errors or issues. You may
also want to record your discussions on key terms and
spelling issues. Paratext 9 allows you to record these
comments either in the text, the Biblical terms list or the
wordlist.

Where we are

You are typing or revising your text, wordlist or keyterms
and need to make comments on an issue you have seen.

CAUTION
Notes and footnotes are very different. Footnotes are
printed in the New Testament whereas notes are for
questions and comments and are not printed in the
New Testament.

What you are going to do

You will

add more note types (administrator only)
create notes in the text using different icons,
open, edit, and resolve notes
open a notes list
filter the list
print a list of the notes
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15.1 Different types of project notes
You can choose from many different icons for your
project notes in Paratext 9:


TIP
Don't have too many icons!

An icon can have four different colours or shapes

Icon Description Meaning

Icon has a
border and a
yellow
background
colour.

The note has a least one
unread comment.

Icon is red,
purple, or
light blue.

A project note assigned to
you, or to the whole team,
or unassigned.

Icon is gray. A project note assigned to
someone else.
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Icon Description Meaning

Icon is gray
with a green
tick.

A project note with
resolved status.

Icon is a
white
question
mark on the
cover of a
book.

There is a spelling
discussion note for this
word. (Wordlist only.)

Icon is gray
with a
question
mark on the
cover of a
book.

There is NOT a spelling
discussion note for this
word. (Wordlist only. )

Icon is a
light-blue
plus.

A consultant note.

Icon is a
light-blue
globe.

A global consultant note.
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Icon Description Meaning

Icon is a
black
exclamation
point within
a red
triangle.

There is a Send/Receive
merge conflict because two
users have made different
changes to the same verse.

Icon is a
white arrow
on a blue
background.

There is a rendering
discussion note for this
Biblical Term. (4c.Biblical
terms window or tool only)

Icon is gray
with an
arrow on the
cover of a
book.

There is NOT a rendering
discussion note for this
Biblical Term. (4c.Biblical
terms window or tool only)

Setup additional note types

CAUTION
One must be an Administrator

1. ≡ Tab, under > Project > Project settings > Project
properties

2. Click the Notes tab
3. Click on the Add Tab button

A new line is added.
4. Click the icon on the new tag line
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5. Choose the desired icon
6. Type a name for the new note type
7. Continue for any other new notes.

15.2 Using notes
Inserting a project note

1. Click in the text where you want the note (and select
any appropriate text).

2. ≡ Tab, under Insert > Note
3. Choose the desired tag for the note from the list


4. Type the text for the note
5. Click OK.

An icon is displayed beside the text.

Add comments to an existing note

1. Click the icon( ) in the text
The note opens.


2. Type a note
3. Click OK

Assign a note to someone
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1. Click the icon ( ) in the text.
2. Type your comments
3. Click Assign to
4. Choose as desired
5. Click OK

Apply notes to multiple projects

1. Open the note from the text
2. Click the Multiple button
3. Choose the projects
4. Click OK
5. Click OK again to close the dialog box.

Reattach note

1. Click the note icon in the text to open the note.


2. Click the Reattach Note button (on the toolbar) 
3. Select the word(s) to attach it to.
4. Click OK.

The note is attached to the word(s).

Resolve a note

1. Click on the icon ( ) in the text
2. Type another comment if necessary.

3. Click the Resolve button 
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4. Click OK

Delete notes

1. Click the note icon
2. Click the small red x
3. Click Yes to permanently delete your comment.
4. If there are more comments, continue to delete the

next comment.

15.3 Open a Notes List
When reviewing notes, it is often helpful to see them in a
list.

1. ≡ Tab, under Tools > Notes list
2. Select your project.
3. Click OK.

A note list window opens.


4. Adjust the filters as needed.
TIP

If the window is blank, then change the filters using
the filter buttons on the toolbar (see below).

Notes window toolbar
There are four drop-down
boxes on the toolbar

5. Notes filter
6. Verse filter
7. Search
8. Sort by [verse, date, assigned to]
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Notes list filter

1. Click the first button/list
2. Choose an existing filter as appropriate

Define a new filter

1. Click the first button/list
2. Choose New filter


3. Choose the status, tag, person and date as desired.
4. Click OK

Save a filter

1. Define the filter as needed.
2. Click in the textbox at the top left (1).


3. Type a name for the filter
4. Click the save icon (2).
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15.4 Add comments from a notes window

1. Click arrow to expand the note ( )

The note opens

1. Type your comments in the textbox.


2. Resolve or assign the note as needed.
3. Click the arrow to collapse the note.

15.5 Print a notes report
1. Click in a notes window.
2. Filter the list as desired.
3. ≡ Tab, under Project > Print
4. Choose the printer and any options.
5. Click OK.
6. Close the window.
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Stage 3 - Preparing for the Consultant
check

NOTE
This is stage 3 for SIL and stage 2 in the UBS plan.

In this third stage of a translation project you will do
comprehension testing and back translation. You will
also continue with the basic checks and spell checking.

The following modules will help you in this stage:

BT1 – Draft a Back Translation
BT2 – Interlinearize a project
CT – Compare Text
BC3 – Basic checks 3

https://manual.paratext.org/9.2/Training-Manual/Stage-3/BT1
https://manual.paratext.org/9.2/Training-Manual/Stage-3/BT2
https://manual.paratext.org/9.2/Training-Manual/Stage-3/CT
https://manual.paratext.org/9.2/Training-Manual/Stage-3/BC3
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16. BT1 – Draft a Back Translation

Introduction

In preparing for a consultant check, the consultant will
need one or more versions of your text in a language
they understand. This is often called a back-translation.
There are two types of back translations. This module
explains how to do a free back-translation and keep it up
to date. The next module explains how to do a word-for-
word back-translation using the project interlinearizer.

Where we are

You have typed, checked and revised your translation in
Paratext and are now preparing for a consultant check.
Before you can start your Administrator must have
created a separate project for your back translation.

Why is this important?

Your text needs to be check by a consultant. But because
the consultant does not know your language, you need
to translate your text back into a language they can
understand. This is where the term “back translation”
comes from. The consult will use this translation to help
your team improve your exegetical choices in the text.

It is preferable that this is done by someone who hasn’t
been involved in your translation. This way she will type
what the text says and not what you meant it to say. This
should also be done without looking at any helps or
other Bibles.

What will you do?
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Open your project and back translation project
Arrange your text on the screen.
Draft your back translation
Mark the status as finished when you complete a
chapter.
Check that your text is up-to-date (or in sync), view
any differences by moving to the next change if
appropriate.

16.1 Create a new project for the back translation

CAUTION
The project is created once by an Administrator. If a
project exists see 16.2 below.

≡ Paratext under Paratext > New Project

Enter the names for the project

Click Edit
Type a full name for the project and a short name
Click OK

Choose the language of the project

Choose the language for your back translation (e.g.
English)
Leave the versification
For the Type of project choose Back Translation
For Based on choose your project

If necessary, Paratext will change the versification to
match your project.
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Create books

Click the Books tab
Choose the desired books
Click OK
Click the Create Book(s) link
Create books as needed.

INFO
This project does not need to be registered, as it
inherits the registration from your project.

16.2 Draft your back translation
Open your project
Open your back translation project
Arrange the windows so that you can easily see both
windows.
Click in the back translation window, (the verse in
your project is highlighted).
Type your back translation into each verse (after the
check box).
Continue for each verse in the chapter.

16.3 Mark the chapter as Finished
When you have finished the chapter

On the toolbar at the top of your back translation
window, click on the arrow beside the check mark.
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Choose Mark All Verses in Chapter as Finished.
All the checkboxes for the chapter are marked with
green checks.

16.4 When a change is made to your project
Paratext will detect any saved changes to your text and
will change the back translation checkbox to a red
question mark  and add issues to the back translation
status in the project plan.

Click in a verse with the red question mark.
Review and correct the back translation.
Click the red question mark

It changes to a green check mark

View the differences for outdated verses

Click on the  icon on the toolbar to see the
differences.
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A comparison window is displayed.


Move to the next difference

Click on the up and down arrows to move to the
previous or next differences.


16.5 Check your project plan

Click the project plan icon 
Expand Stage 3, the back translation checks are at the
end

The number of issues (if any) are displayed


16.6 Back translation verse check in project plan
Click on the issues link

A result list window lists any errors.
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And the back translation window is also displayed
with the cursor in the first verse with problems.

Correct the problem and move to the next outdated
verse by clicking on the arrows on the toolbar.

16.7 Back translation status complete in project plan
The back translation status is complete when there
are no issues.

16.8 Learning task
The checkboxes in a back translation can have a number
of different symbols.

Look in the Paratext help “What symbols can occur in
status checkboxes in a back translation?” topic and match
the following symbols and status:

A 1 Inconsistent verse number

B 2 No text/verse no.

C 3 Not finished

D 4 Finished
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E 5 Out of date

Table 16.1

INFO
[Answers: A3, B4, C5, D1, E2]
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17. BT2 – Interlinearize a project

Introduction

The previous module explained how to create a back
translation that expresses what a reader understands
when he reads or hears the text. There is another type of
back translation that is sometimes used and that is a
word-for-word style back translation. Some consultants
may ask for this style of back translation. If you need to
make one of these, you can use Paratext’s project
Interlinearizer function.

TIP
Please note that in Paratext 9 you can only use the
Interlinearizer on registered projects.

Where we are

You have typed, checked and revised your translation in
Paratext and are now preparing for a consultant check
by doing a word-for-word back translation. Before you
can start your Administrator must have created a
separate project for your word-for-word back
translation. [This is separate from the readable back
translation in the previous module.]

Why this is important

Your consultant needs to have a copy of your translation
in a language they can understand. The back translation
done in the previous module is very useful but there are
times when a literal translation is more helpful.
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What you will do

You will use the project interlinearizer to produce a
word-for-word gloss of the text. Firstly, you will set up
the interlinearizer, and then correct any errors. The
computer’s initial guesses are often wrong but it learns
as it goes and becomes quite accurate quickly. The idea
is for the gloss to be correct even though the word order
is not correct. When you are happy with the verse, you
can approve the glosses and move to the next verse with
unapproved glosses.

17.1 Configure the project interlinearizer
Click in your project
≡ Tab, under Tools > Open Project interlinearizer


Click to drop down the list [1].
Choose to create glosses based on a model text. This
is usually your reference text or your free back
translation project [2]
Choose your model text [3].
Click OK

17.2 Correct the interlinearized text
To correct glosses

Click the incorrect gloss
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A list is displayed.
Either click on the correct gloss in the list

or type the correct gloss in the textbox
Click Enter

17.3 Translate/gloss a phrase
Click between two words


Click the icon  Link words
Click the red line
Type the gloss

17.4 Add extra words
Click in the space between two glosses
Type the extra word(s)

17.5 Specify the morphology – break a word into
morphemes
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Click on the word in the translation line (top line)
Click Add word parse
Add spaces to separate the morphemes and add +
prefixes and suffixes (see guide)
Click OK

17.6 Approve and Export the text
When you approve and export the text, any remaining
red glosses will be approved.

Click Approve glosses
To continue, click Next Unapproved Verse

17.7 Help
For more help on using the Interlinearizer function see
the following topics in the Paratext Help:

Introduction to Project Interlinearizer
How do I open the Project Interlinearizer?
How do I generate an interlinear back translation?
How do I create a back translation project with the
Interlinearizer?
How do I create a text revision/adaptation project
with the Interlinearizer?
What do the colours of glosses mean in the
Interlinearizer?
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18. CT – Compare Text

Introduction

In this module, you will learn how to save your text at
various points and review them later.

Where are we?

You have worked on your text and you have arrived at an
important stage of your project.

Why is this important?

As you work on your translation, you will be continually
making changes. It is good to have a copy of your text as
it was at a particular point, for example as it was before
you went to a consultant check.

What will you do?

You will mark a point in the history of the project. Later
you can compare the text at different points.

18.1 Mark Point in History
Click in your project window to make it active (in
Paratext).
≡ Tab under Project > Mark a point in project
history
Type a comment to describe the point.
Click OK
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TIP
Start the comment with some symbols, like ##, to
easily identify the points you have added among all
the automatic points that Paratext creates.

18.2 Compare Two Versions
≡ Tab expand the menus then under Project >
Compare Versions
Click on the base version dropdown list


A list of versions is displayed.


Choose the desired point in the history
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The screen shows the differences.


TIP
Deleted text is crossed out. Added text is underlined.
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19. BC3 – Basic checks 3

Introduction

In this module you will learn how to run the remaining
basic checks (references, quoted text, numbers,
punctuation in pairs and quotations). As in the first two
basic checks modules, it is easier to run the checks from
the project plan. However, if you want to check more
than one book then you need to run the checks from the
checking menu.

Where we are

You have typed your translation into Paratext. Make sure
you have done the checks described in modules BC1 and
BC2 before continuing. And that either your
administrator has done the setup for the checks or is
available to do the setup with you.

Why this is important

Paratext has eleven basic checks. You have already seen
the first six checks. This last set of checks helps you find
errors related to material referred from other books. You
want to be sure the references are accurate so that the
reader can find those passages.

What you are going to do

As before, most of the checks require some setup to be
done by your administrator. In this module you will

Confirm that the setup has been done
Run the basic check
Correct any errors.

https://manual.paratext.org/9.2/Training-Manual/Stage-1/BC1
https://manual.paratext.org/9.2/Training-Manual/Stage-2/BC2
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19.1 Unmatched pairs of Punctuation

TIP
This check looks at punctuation that occurs in pairs
(opening and closing) and lists errors where it is not
matched by the other half of the pair. This may be
deliberate but is more likely to be an error, e.g. ( ), [ ],
etc."

Setup – inventory

≡ Tab, under Tools > Checking Inventories >
Unmatched pairs of punctuation:

If the list is empty, then there are no errors.
If necessary, click Options… to add other pairs.
Click OK.

Run the check

≡ Tab, under Tools > Run Basic Checks
Check “Unmatched pairs of punctuation”
Click OK

A list of errors is displayed.
Make any corrections as needed.

19.2 References

CAUTION
Before you can run the references check, your
Administrator must define various settings.
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≡ Tab, under Project > Scripture reference settings


For each setting, type the punctuation in the box
The sample will be updated on the right.

Click the Book names tab


Fill-in the three columns [1] with abbreviation, short
name and long name.
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Choose Abbreviations [2] and [3] for both cross-
references and references
Click OK
≡ Tab, under Tools > Run Basic Checks
Click References
Click OK
Correct any errors.

TIP
Paratext will inform you if there are any
inconsistencies between these book name settings
and the \toc lines and will allow you to check conflicts.

19.3 Numbers check

TIP
Before you can run the numbers check, your
Administrator must define various number settings.

≡ Tab, under Project settings > Number settings
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Fill in the dialog box.


Click OK
≡ Tab, under Tools > Run basic checks
Click Numbers
Click OK

19.4 Quotation rules
The quotations check is used to ensure you have been
consistent in marking the direct speech correctly.

TIP
Before you can run the quotation check, your
Administrator must define the rules for your
quotations.

≡ Tab, under Project settings > Quotation rules
Fill-in the quotation marks used for each level [1][2]
[3]
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Check Flag all quotes near other errors [8]
Click OK.

19.5 Quotation check
≡ Tab, under Tools > Run basic checks
Quotations
Click OK.

A list of errors is displayed. It also includes four
correct quotations before and after the possible
error.

Double-click the first item which doesn’t start with …
Correct as necessary.
Click Rerun button to confirm you have corrected the
error.

19.6 Quoted text

TIP
The Quoted text check looks at text in footnotes or
cross-references which has been marked with \qt \qt*
markers. It checks that the quoted text matches the text
in the verse.

≡ Tab, under Tools > Run basic checks
Quoted text
Click OK.

A list of errors is displayed.
Make corrections as needed.
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TIP
Note: The text has to be exactly the same as in the
text. That is, even additional punctuation cannot be in
the \qt … \\qt* markers.
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Stage 4 - Consultant Visit

Note: This stage is not included in the UBS plan.

Introduction

The fourth stage of a translation project is the consultant
visit. You will meet with the consultant and evaluate your
text, make notes and revise your texts and back
translations as needed. You will want to ensure that you
have updated the status of your translation in the project
plan.

Most of the tasks in this stage have been covered in
previous modules.

The following modules will help you in this stage:

CT - CollaborationTools

See also modules in Stages one to three. In particular,

[BT1 – Draft a Back Translation] see Stage-3 BT1
[BT2 – Interlinearize a project] see Stage 3 BT2

https://manual.paratext.org/9.2/Training-Manual/Stage-4/Collaboration-tools
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CT - Collaboration tools

Introduction

In this module you will use Paratext Live as a way that
the team can collaborate together so that everyone can
see the changes to the text on their own computers.

Where we are

We have already seen how to collaborate with
Send/Receive. There are times, for example during a
consultant check, when several people need to look at
the same text, and perhaps edit it together. Paratext Live
allows everyone to look at the text on their own
computer and see the changes being made in real time.

Why this is important

There are several other ways to let everyone look at the
same text. But Paratext Live not only lets everyone see
the text, but it also allows more than one person to edit
the text.

What are you going to do?

Connect all users to the same network.
Send/receive.
Start Paratext Live and join a session
Edit the document
Exchange all files
Exit Paratext Live
Send/receive

VIDEO

https://vimeo.com/641947293
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See the video 4.1 Collaboration Tools.

20.1 Paratext Live

NOTE
Before you can start Paratext Live, all users should do a
send/receive and everyone must be connected to the
same network.

Connect to the same network

Paratext Live can use

Internet
a local network
offline WiFi router
hotspot with mobile data disabled.

Start Paratext Live

Open the menu for the project.

Under Tools, click Paratext Live.

Or use the icon on the toolbar.

Click either "Wait to join" or "Start session" (to be the
host) as appropriate.
A dialog box is displayed


https://vimeo.com/641947293
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If Autosave in Paratext Settings is not on, the Live
session will turn it on for the duration of the session.

If you are not the primary editor, click wait, don’t
press cancel as that will cancel your joining the live
session.

If you are the host, click Start Session.

With a session active, the Paratext Live button is
green

Sharing changes from Tools

All scripture text is shared when you do a send/receive.
However, changes made with various tools are not
shared automatically. Examples of these unshared
changes are: spelling status, Parallel passage status,
Biblical Terms and their identified renderings, and Notes.
To share these changes:

Click the Paratext Live button on the toolbar,
Click “Exchange all files”

All of the users in the Paratext Live session then
receive updates to these files.

CAUTION
Changes from all users are shared, but if two
people have changed the exact same item
differently, only one person’s change will be
saved.

End the Paratext Live session
Click on the Paratext Live icon.
Choose End session.
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INFO
For more help, search for livein the search box on the
title bar. There are lots of useful helpful topics to help
you use Paratext Live
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Stage 5 / Stage 3 UBS - Review by the
community

Introduction

NOTE
This is equivalent to the third stage of the UBS plan.

The fifth stage of a translation project is the review by
the community. In the review you will check for
naturalness, produce a team progress report and revise
the key terms.

The following modules will help you in this stage:

PPR: Progress report
BTR: Biblical key terms report

https://manual.paratext.org/9.2/Training-Manual/Stage-5/PPR
https://manual.paratext.org/9.2/Training-Manual/Stage-5/BTR
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21. PPR – Progress report

Introduction

In this module you will create a progress report.

Where we are

As you have been working on your translation, you have
been updating your project plan with your progress on
completed chapters and books. Now you will prepare a
project a report.

Why this is important

Your administrators and funders need accurate reports
of your progress.

What are you going to do?

Check that your project plan is up-to-date.
Produce several reports.

21.1 Check your plan
Open your project
Click on the Project plan icon
Update your progress as necessary.

21.2 Produce team progress chart
From the Tab menu, under Project choose Progress
chart
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Click on the dropdown list in the top left.


Choose as appropriate (e.g. Forecast Line Chart).
A window appears with the graphic

Click the print icon
A window opens

Click the Print icon
The print dialog is displayed.

Choose your printer (or PDF printer)
Click OK.
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22. BTR – Biblical key terms report

Introduction

One task in this stage is to produce a report of the
changes made in the key Biblical terms.

Where we are

In working on your translation, you have identified and
changed a number of key Biblical terms.

Why is this important?

Although you can’t use Paratext to write the report, it
can produce a list of the terms that you have been
dealing with and may need to include in your report.

What are you going to do?

In the Biblical terms tool, you will filter on the book(s)
that you want to include in your report. You will then
save the list of the terms as a separate HTML file. You
can also filter the list on any discussion notes you may
have made.

22.1 Biblical terms tool
Click in your project
≡ Tab, under Tools > Biblical Terms
If this menu option is not displayed, click on the down
arrow at the bottom of the menus to show the
complete menus.
Set the terms filter
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Set the verses filter (for the books you have been
working on).
Sort the list as desired.

22.2 Save the list to a file
≡ Tab, under Biblical terms > Export as HTML
Type a name for the file
Click Save
Open the file in Word/LibreOffice

22.3 Other ways to identify renderings
Sort on terms notes

Click on the ? (second column heading) to sort on
Rendering discussion notes.


Find terms with text in the rendering description

Click the arrow beside Find on the toolbar
Choose Rendering Description
In the text box to the right, type the text to find

The list is filtered.
Save the list to HTML (as above).
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Stage 6 / Stage 4 UBS -- Finalising for
publication

Introduction

NOTE
This is equivalent to the fourth stage of the UBS plan.

The sixth stage of a translation project is the finalisation
for publication. This involves redoing many of the
previous checks.
It also involved checking the Parallel
Passages.

The following modules will help you in this stage:

PP: Parallel Passages
FFP: Finalising for Publication
Create a study Bible

https://manual.paratext.org/9.2/Training-Manual/Stage-6/PP
https://manual.paratext.org/9.2/Training-Manual/Stage-6/FFP
https://manual.paratext.org/9.2/Training-Manual/Stage-6/StudyBibles
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23. PP - Compare Parallel Passages

Introduction

There are thousands of passages in the NT where either
the same event is being described or where another
verse is being quoted from the Old or New Testament.
These verses need to be compared to make sure they
are consistent.

Where we are

Normally you will have translated and checked the text
of both books with a consultant first before comparing
the texts. Though there are times that you will want to
compare the other verses before you translate the
second passage.

Why this is important

The parallel passages need to be consistent but they do
not always need to be exactly the same. The Parallel
Passages tool displays the various passages and
highlights the text which is the same. But it is the
meaning (not necessarily the form) that is important.

Normally you would make the comparisons after you
have translated the passage because you don’t want to
be influenced by what could be a bad earlier translation.
But there are times when you will want to be able to see
a second passage while you are translating.

What you are going to do

use the Parallel Passages tool to compare the verses
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use the check boxes to tell Paratext that you have
checked the passages
filter for any changed verses
open a quick reference window in Paratext to see
another passage while you are translating
open a third passage in a window.

23.1 Open the Parallel passages window
Navigate to the desired chapter and verse.
≡ Tab, under Tools > Parallel passages

A window is displayed showing a list and parallel
passages.

23.2 Display source texts
Click the drop-down arrow beside the source text
options


Choose as appropriate
The display changes.

23.3 Select comparative texts
Click the Comparative texts button
Click a resource (on the left)
Click the right arrow
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Repeat as necessary
Click OK

23.4 Filters
Choose the filters as desired: [e.g. All references,
Current book, Synoptic gospels]

23.5 Compare the passages
Click on a line of references in the top pane.

The texts are displayed in the bottom pane.

INFO
Text is shown in grey in a project (or green in source
texts) when the text is exactly the same as in the other
passage.

Text is shown in yellow (in source texts) when it has
the same meaning (or thought) even though it is not
exactly the same as in the other passage.

TIP
If the text is green in Greek, then your text should
also be the same (but grey).

Normally, if the text is different in the Greek than it
should be different in your text, but not always.

23.6 To correct the text
Click the blue link Edit
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Make the corrections.
Click OK.

23.7 Copying a text

TIP
If two passages need to be the same, you should choose
one (normally your later translation) and copy it over the
other.

Copy

Click the blue link Edit
Select the text
Copy (Ctrl+C)
Click OK.

Paste

Click blue link for the other text
Select the text
Paste (Ctrl+V)
Click OK.

CAUTION
Be careful when there is more than one verse. You
don’t want to paste the \v.

23.8 Mark the passage as checked
Click the check box beside the reference.
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The set of references is approved.

Three modes for approving

In this version of Paratext there are three modes for
approving.

Open the menu for the window.
Under View you can choose between
Approve Sets of Parallels - which is the default -
Approve Passages individually individual check
boxes
Approve by Set or Individually, which allows you to
switch back and forth between modes.

To change from set to individually

Open the menu for the window.
Under View, choose Approve by Set or Individually.

Initially, a checkbox for the entire set is shown in the
Status column.

Hover the mouse over the lower checkbox for the set
A pencil icon is shown.

Click the pencil
The checkboxes move to the other mode but only for
this set of passages.

23.9 Passages which have changed
Identify the passages which have been changed since
they were marked as finished
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In the Parallel passage tool
Change the passage filter to Changed Text
Click ab icon under the passage reference.


A comparison window is displayed in Paratext.
Change the text as necessary.
Return to the Parallel passages tool (using the task
bar icons)
Click the check box to mark it as finished.

23.10 Compare the text as you translate
Click in your project.
≡ Tab, under Tools > Quick reference (Ctrl+q)

A window opens with the scroll group set to none.
Change the reference to the other passage.

23.11 To see a third passage
Open you project a second time [≡ Paratext >
Paratext > Open and double-click your project]
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Change the scroll group from [A] to None.


Change the reference to the other passage.
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24. Finalising for Publication – New
Testament

Introduction

This module looks at the variety of tasks needed to
finalise the text for publication.

What you will do

Add illustrations and captions
Identify names for the maps
Draft Introduction to the NT/Bible
Check parallel passages
Verify all checks are complete
Proper Names final check
Numbers, money, weights and measures check
Formatting checks.

24.1 Choosing illustrations and captions
There are over 2800 images available, so it can be
difficult to choose illustrations. Fortunately, it is now
possible to search for images by chapter reference and
by keywords in French. Note that any illustration you
insert into Paratext will increase the size of your project.
Only add these small jpg files (alternatively just the file
name). When composing, they will be replaced by larger,
high-resolution images.

Create a folder of images to search
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g
First time:

Open the link https://tiny.cc/sampleimages on the
Internet
Right-click on the folder Illustrations - French,
Select Download

It will download about 121 MB.
Search and open the downloaded zip file.
Extract the single folder in the archive: Illustrations -
French and put it in your Images folder

(Windows starts to index the contents of the
images…)

Try various searches

When your images are indexed, you can try different
searches.

Open this new folder in the File Explorer.


Type in the search field:
A search word, like cross, sheep, house, etc.
A Bible reference**, like MAT27, ACT03, etc. (using at
least 2 digits for the chapter).
Add black or -color to display only black and white
images.

https://tiny.cc/sampleimages
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24.2 Adding illustrations and captions
In your project, navigate to the desired verse.
From the Insert menu, choose Image


Enter a caption to be printed with the image (in your
language)[1].
Enter a description to be printed with the image (in
your language) [2].
Indicate if the image should fill the width of a column
or a page. [3]
If applicable, type in a verse range as an acceptable
location. [*][Optional]
Enter the necessary copyright information about the
image [4]
Paratext will fill in the chapter and verse reference
that pertains to the image. [5]

Browse to find the image file

Click Browse… to search for the image file. [7]
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A dialog box is displayed.


In the dialog, select the Images - Illustrations -
English folder on the left
Click in the Search field (top right) and type to filter
the images (as above)
Click on the desired image and click on the Open
button.
Click on OK.

TIP
To make searching easier, double click on the title bar
to enlarge the window, show the very large icons
and hide the viewing pane.

24.3 Map names

INFO
The Combined NT Maps Biblical Terms list is not a
standard list in Paratext 9. It is available here: and once
downloaded, the file should be copied into "My Paratext
9 Projects"

https://manual.paratext.org/img/CombinedNTMapBiblicalTerms.xml
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Click in your project.
≡ Tab, under Tools > Biblical Terms
≡ Tab, under Biblical Terms > Select Biblical Terms
List
Choose NT MapBiblicalTerms
Add renderings for all terms
≡ Tab, under Biblical terms > Export as HTML
Type a name for the file
Click Save.

24.4 Draft Introduction to the NT/Bible
Change to the book INT
Make sure there is an \h line
Type your introduction using the following markers:

\mt1
\is
\ip

Type in the overall introduction to the Bible/NT in the
book INT

24.5 Check parallel passages
See module PP Compare Parallel passages

24.6 Verify all checks are complete
Current book

https://manual.paratext.org/9.2/Training-Manual/Stage-6/PP
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Open the project plan.
Confirm that there are no issues on any of the checks.

Several books

Redo the inventories.
≡ Tab under Tools > Run basic checks.
Make sure all checks are ticked.
Make sure all books to be published are chosen.
Click OK.
Correct any errors.

Word list checks

From the word list, do the following checks:

≡ Tab, under Tools > Spell check > All checks
≡ Tab, under Tools > Find Similar Words
≡ Tab, under Tools > Find Incorrectly Joined or
Split Words

24.7 Proper Names final check
≡ Tab, under Tools > Biblical Terms
≡ Tab, under Biblical terms > Select Biblical Terms
list and choose the Major Biblical Terms list
Filter on names with missing renderings
Check that all names have an rendering (add if
necessary).

24.8 Numbers, money, weights and measures
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Click in your project.
≡ Tab, under Tools > Biblical Terms
≡ Tab, under Biblical terms > Select Biblical Terms
list
Choose the appropriate list.
Add renderings as usual.

24.9 Formatting checks
Redo the module FC: Formatting checks.
≡ Tab, under Tools > Checklists > Long/short
verses
≡ Tab, under Tools > Checklists > Word or phrase
≡ Tab, under Tools > Checklists > Section headings
≡ Tab, under Tools > Checklists > Book titles
≡ Tab, under Tools > Checklists > References
≡ Tab, under Tools > Checklists > Footnotes
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Creating a Study Bible

Introduction

With Paratext 9.2 (and above) you can create a study
Bible based on your translation by adding introductory
paragraphs, sidebars and detailed footnotes and
additional cross-references to help your user have a
deeper understanding of the Bible text.

Where are you in the process?

Before you can create a study Bible, you will want to
translate and consultant check your New Testament (or
portions). Then your administrator can create a new
project (see below).

Why is this important?

Study Bible information is created in a separate project
with links to the translated text. If the translated text
changes, the link can be broken. Links can be fixed, but it
is less likely to be a problem if the text is stable.

What will you do?

You (or your administrator) will create a Study Bible
Additions project. As the name suggests, this is where
you can add the study materials (without affecting your
translation).

This separate project contains a read-only copy of your
project and your additional text. When you are ready,
you can merge the Study Bible Additions project with
your translation project into a third project.
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Create a new project of Study Bible Additions based
on your translation
Register the new project
Add the additional material (introductions, sidebars,
footnotes and cross-references)
Hide any non-biblical text in the base translation (e.g.
headings)
Merge the projects to create a publication project.

Create a Study Bible Additions project

Use the Paratext menu to create a new project

Set the type of project to Study Bible Additions
(Annexe de la Bible d’étude)

Choose your translation project for the “based on”
project.

You will need to register the new project.

A grey-out read-only copy of your project is displayed,
with a toolbar at the top.

Add the additional material

Introductory material
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Position your cursor where you would like the
additional material
Click Add + on the toolbar
A blue box with an \ip is added.
Type the text.

Sidebar text

Position your cursor where you would like additional
material
click \esb on the toolbar
A sidebar panel is opened with a \ms marker added
Type the title after the \ms marker
Press Enter
Choose a marker for the following text.
Type the text.
Continue as needed.

Extended cross-reference

Position your cursor where you would like the cross-
reference caller
click \ex on the toolbar
A footnote panel is opened with a \ex markers added
Type in the cross-reference.

Extended footnote
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Position your cursor where you would like the
additional footnote
click \ef on the toolbar
A footnote panel is opened with the appropriate \ef
markers
Add footnotes as needed.

Hide non-scriptural material
You can hide non-scriptural material such as headings
from the translation

Position your cursor where you would like the
additional footnote
Click Hide on the toolbar
The text is displayed in a greyed-out box.

Merge the projects to create a publication project.
To publish the study Bible, you need to create a
publication project.

Click the Project menu

Choose “Create merged publication project”
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Click the drop-down list “Merged publication project”.

Create a new project or choose a previous project

Click Create

Paratext merges the translation project and the Bible
Study Additions project and displayed the Merged
publication project.

If necessary change the view to Preview.

Making changes

You now have three projects.

Your original translation project,
The Bible Study Additions project and
The Merged publication project.

The merged publication project is read-only and cannot
be changed.

Any corrections to the translation should be made to the
original translation project. These corrections will be
updated in the Bible Study Additions project when you
next recreate the merge publication project.

Any corrections to the Bible study material should be
made in the Bible Study Additions project.

To update the changes, create the merged publication
project again.
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Printing the Study Bible with PTXPrint

Version 2.1.x (and above) of PTXPrint can print the
merged publication project.

For detailed instructions see
https://software.sil.org/ptxprint/how-to-study-bible-
layout/

https://software.sil.org/ptxprint/how-to-study-bible-layout/
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A - Special text

The following passage often have special formatting (by
adding other USFM codes).

Matt 1.2-16: The genealogy, which is not normal
prose. Often set in a special poetic form so the fathers
line up and the form indicates this is a special list
(with comments).
Matt 5.3-10: The beatitudes. Often set in poetic form.
Matt 6.9-13: The Lord's prayer. Often set in poetic
form.
Matt 21.9: The greeting to Jesus. Often set in poetic
form.
Matt 27.37: The sign on the cross. Often set in small
caps.
Matt 27.46: The scream of Jesus. Sometimes marked
by \tl and \tl*, the marker for transliteration (because
it is in another language).
Mark 5.41: The command to the dead girl. Sometimes
marked by \tl and \tl*, the marker for transliteration
(because it is in another language).
Mark 11.9: The greeting to Jesus. Often set in poetic
form.
Mark 14.36: "Abba." Sometimes marked by \tl and \tl*,
the marker for transliteration (because it is in another
language).
Mark 15.26: The sign on the cross. Often set in small
caps.
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Mark 15.34: The scream of Jesus. Sometimes marked
by \tl and \tl*, the marker for transliteration (because
it is in another language).
Mark 16.9: A note indicating another ending of Mark.
Sometimes separated by a horizontal rule.
Luke 1.46-55: The song of Mary (or Elizabeth; the
Magnificat). Often set in poetic form.
Luke 1.68-79: The song of Zechariah. Often set in
poetic form.
Luke 2.14: The chant of the angelic choir. Often set in
poetic form.
Luke 2.29-32: The praise of Simeon. Often set in
poetic form.
Luke 3.23-38: The genealogy. Often set in a special
poetic form similar to the genealogy in Matthew.
Luke 6.20-22: The beatitudes (blessings). Often set in
poetic form.
Luke 6.24-26: The beatitudes (woes). Often set in
poetic form.
Luke 11.2-4: The Lord's prayer. Often set in poetic
form.
Luke 19.38: The greeting to Jesus. Often set in poetic
form.
Luke 23.38: The sign on the cross. Often set in small
caps.
John 7.53-8.11: The story of the woman caught in the
act. The section head usually occurs prior to verse 53.
Sometimes, although rarely, separated by a horizontal
rule before and after the text.
John 12.13: The greeting to Jesus. Often set in poetic
form.
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John 17.1-27: The prayer of Jesus. Sometimes,
although rarely, set in paragraphs with added
indentation from the left margin.
John 19.19: The sign on the cross. Often set in small
caps.
Acts 15.23-29: The letter. Often set in paragraphs with
added indentation from the left margin.
Acts 23.26-30: The letter to Claudius Lysias. Often set
in paragraphs with added indentation from the left
margin.
Rom 8.15: "Abba." Sometimes marked by \tl and \tl*,
the marker for transliteration (because it is in another
language).
Rom 11.33-36: The doxology. Often set in poetic form.
Rom 16.3-16: The special greetings. Sometimes set in
a special poetic form similar to the genealogies.
Gal 4.6: "Abba." Sometimes marked by \tl and \tl*, the
marker for transliteration (because it is in another
language).
Phil 2.6-11: The attitudes. Sometimes set in poetic
form.
1 Tim 2.5-6: A creed. Sometimes set in poetic form.
1 Tim 3.16: A creed. Often set in poetic form.
2 Tim 2.11-13: A creed. Often set in poetic form.
1 John 2.12-14: I write to you. Sometimes set in poetic
form.
Rev 1.4-7: The greeting and doxology. Sometimes set
as poetry and prose.
Rev 2-3: The seven letters. Often set in paragraphs
with added indentation from the left margin.
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Rev 4.8: A chant. Sometimes set in centered poetic
form.
Rev 4.11: A chant. Often set in poetic form.
Rev 5.9-10, 12, 13: Songs. Often set in poetic form.
Rev 7.5-8: A list. Often set in a special poetic form.
Rev 7.10, 12: Chants. Often set in poetic form.
Rev 7.15-17: A declaration. Sometimes set in poetic
form.
Rev 11.15, 17-18: Chants. Often set in poetic form.
Rev 12.10-12: A declaration. Often set in poetic form.
Rev 15.3-4: A song. Often set in poetic form.
Rev 16.5-7: A declaration. Often set in poetic form.
Rev 17.5: A sign. Often set centered, in small caps.
Rev 18.2-8: A declaration. Often set in poetic form.
Rev 18.10-24: A series of woes. Often set in poetic
form.
Rev 19.1-8: A series of declarations. Often set in
poetic form.
Rev 19.16: A sign. Often set centered, in small caps.
Rev 21.19-20: A list. Sometimes, although rarely, set in
poetic form [2]

[2] Eppler, D., Goller, T., Wendland, E. R., Culy, M. M.,
Harold Greenlee, J., & Deibler, E. (July 2008). NOT No. 3
(Vol. 7, Mt 1:2–Re 21:19). SIL International.
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B - Three letter abbreviations

Old Testament

Genesis - GEN Exodus - EXO Leviticus -
LEV

Numbers -
NUM

Deuteronomy -
DEU Joshua - JOS

Judges - JDG Ruth - RUT 1 Samuel -
1SA

2 Samuel - 2SA 1 Kings - 1KI 2 Kings - 2KI

1 Chronicles -
1CH

2 Chronicles -
2CH Ezra - EZR

Nehemiah -
NEH Esther - EST Job - JOB

Psalms - PSA Proverbs - PRO Ecclesiastes -
ECC

Song of Songs -
SNG Isaiah - ISA Jeremiah -

JER
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Lamentations -
LAM Ezekiel - EZK Daniel - DAN

Hosea - HOS Joël - JOL Amos - AMO

Obadiah - OBA Jonah - JON Micah - MIC

Nahum - NAM Habakkuk -
HAB

Zephaniah -
ZEP

Haggai - HAG Zechariah - ZEC Malachi -
MAL

New Testament

Matthew - MAT Mark - MRK Luke - LUK

John - JHN Acts - ACT Romans -
ROM

1 Corinthians -
1CO

2 Corinthians -
2CO

Galatians -
GAL

Ephesians - EPH Philippians -
PHP

Colossians -
COL
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1 Thessalonians
- 1TH

2 Thessalonians
- 2TH

1 Timothy -
1TI

2 Timothy - 2TI Titus - TIT Philemon -
PHM

Hebrews - HEB James - JAS 1 Peter - 1PE

2 Peter - 2PE 1 John - 1JN 2 John - 2JN

3 John - 3JN Jude - JUD Revelation -
REV
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C - Common USFM Markers

NOTE
When choosing the markers in "Standard" view

Use the "Enter" key for "Paragraph" styles
Use the "Backslash" key for "Note" and "Character"
styles

\id File - Identification Paragraph

\h File - Header Paragraph

\c Chapter Number Paragraph

\v Verse Number Character

\p Paragraph - Normal - First Line
Indent Paragraph

\m Paragraph - Margin - No First
Line Indent Paragraph

\q1 Poetry - Indent Level 1 Paragraph

\q2 Poetry - Indent Level 2 Paragraph
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\r Heading - Parallel References Paragraph

\s1 Heading - Section Level 1 Paragraph

\s2 Heading - Section Level 2 Paragraph

\mt1 Title - Major Title Level 1 Paragraph

\mt2 Title - Major Title Level 2 Paragraph

\mt3 Title - Major Title Level 3 Paragraph

Less-common Markers

\pc Paragraph - Centered (for
Inscription) Paragraph

\nb Paragraph - No Break with
Previous Paragraph Paragraph

\li List Entry - Level 1 - Single Level
Only Paragraph

Introduction Markers
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\imt1 Introduction - Major Title
Level 1 Paragraph

\iot Introduction - Outline Title Paragraph

\io1 Introduction - Outline Level 1 Paragraph

\io2 Introduction - Outline Level 2 Paragraph

\ip Introduction - Paragraph Paragraph

\im Introduction - Paragraph - no
first line indent Paragraph

\ipq Introduction - Paragraph -
quote from text Paragraph

Cross Reference Markers

\x Cross Reference Note

\xo Cross Reference – Origin
Reference Character

\xt Cross Reference - Target
References Character
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\x* Cross Reference End Note

Figure Markers

\fig Auxiliary - Figure/Illustration/Map Note

\fig* Auxiliary - Figure/Illustration/Map
End Note

Footnote Markers

\f Footnote Note

\fr Footnote - Reference Character

\ft Footnote - Text Character

\fk Footnote - Keyword Character

\fq Footnote - Quotation or
Alternate Rendering Character

\fqa Footnote - Alternate Translation
Rendering Character
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\f* Footnote End Note

Glossary

\k ...
k* Keyword (in the glossary) Character

\w ...
\w*

Indicates a word in the
glossary (in the text) Character

\p Paragraph Paragraph

\li1 Glossary list paragraph (1st
level indent) Paragraph

\li2 Glossary list paragraph (2nd
level indent) Paragraph


